Ejemplos Cisco Conf Switch con Vlan Admin

Ejercicio Básico. Configurar 3 PC en 1 Switch con Vlan Adm.
switch_vlan99

I) Configuración Básica del Switch

- Nombre
- Contraseñas (Enable, console, vty 0 15)
- Mensaje del dia

II) Crear Vlan 99 con el nombre Admin
- Asignar la IP #100 a la Vlan 99
- Asignar el Puerto 20 a la vlan 99 y ponerlo en modo de acceso
- PC 1 y PC2 solo en modo de Acceso

Archivo en Packet Tracer: DESCARGAR

CONFIGURACION en Packet Tracer

Switch>enable
Switch#conf ter
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#enable secret cisco
Switch(config)#line console 0
Switch(config-line)#password cisco
Switch(config-line)#login
Switch(config-line)#line vty 0 15
Switch(config-line)#password cisco
Switch(config-line)#login
Switch(config-line)#ser (esta no va, es despues del Exit)
Switch(config-line)#exit
Switch(config)#ser password-encryption
Switch(config)#hostname Switch_1
Switch_1(config)#banner motd #Switch Numero 1#
Switch_1(config)#vlan 99
Switch_1(config-vlan)#name Admin
Switch_1(config-vlan)#exit
Switch_1(config)#interface fa 0/20
Switch_1(config-if)#switchport mode access
Switch_1(config-if)#switchport access vlan 99
Switch_1(config-if)#exit
Switch_1(config)#interface vlan 99
Switch_1(config-if)#ip address 192.168.1.100 255.255.255.0
Switch_1(config-if)#exit
Switch_1(config)#interface fa0/10
Switch_1(config-if)#switchport mode access
Switch_1(config-if)#exit
Switch_1(config)#interface fa0/1
Switch_1(config-if)#switchport mode access
Switch_1(config-if)#exit
Switch_1(config)#

Asignar IP a cada maquina

PC0: 192.168.1.1 / 255.255.255.0
PC1: 192.168.1.10 / 255.255.255.0
PC2: 192.168.1.20 / 255.255.255.0

PC0 Y PC1 deben hacer Ping entre si, pero no con PC2, ya que está dentro de otra Vlan, la 99.

Estos Ejercicios son Hecho por Mi, Si detectan Algún Error Haganmelo Saber para Corregirlo. Si desean contribuir, pueden hacerlo enviando Ejercicios y/o Material al siguiente correo:contacto@detodo1poquito.com



    Etiquetas: , , , ,

    5 Respuestas a "Ejemplos Cisco Conf Switch con Vlan Admin"

    • jorge aguayo says:
    • camilo lopez says:
    • moan says:
      • DT1P says:
    Deja un comentario